Discussions under General

Buffer Issues

first post: dspurg7310 wrote: Finally got this player to work. It seems relatively unstable and v...

Problem with IE8

first post: SpiRanha wrote: Hello, I've to use a video player working with IE8 (trying to pla...

Differences between projects

first post: RaYWoLF wrote: I have tested the source code and I can see that there are 4 differ...

Integrating video player in .xaml file

first post: minamohebn wrote: Hello, Is there a way to integrate the video player in an alread...

latest post: RaYWoLF wrote: Finally I found the solution in this post: http://forums.silverligh...

A bug of Silverlight Video Player-Frame Skip

first post: liangchao wrote: When we clicked the pause button and restart it using th...

Centering video vertically

first post: faxedhead wrote: Just a FYI in case others run into this issue. Out of the box, my v...

mp4 h.264 outside ClientBin

first post: EpiniX wrote: Hi all,I'm trying to use this app with video i've recorded.My probl...

latest post: faxedhead wrote: I have the same problem (playing MP4 on another website in silverli...

can we use vlc streaming?

first post: deepanshuchopra wrote: Is there any way to use vlc streaming with this player??I am tring ...

How to play media hosted on the same server as the SL app?

first post: enalposi wrote: Hi, SVP is working fine, thanks! We can play files from ClientBin...

latest post: enalposi wrote: Solved with: <param name="initParams" value="m=<%="http://" + Requ...

bug on the controls bar

first post: vezz wrote: Hello, first of all thank you for sharing this player. It allowed ...